Support

What version of After Effects do I need?

It depends on the template. Most of our templates are compatible with CS4 and above but a few are not. Here’s a list of templates that are CS5 only:

  • Handwritten Animated Font Slide Show
  • Chevron Design After Effects template
  • Christmas Shadowbox After Effects template
Still Need Help?

Fill out the suport form to get help with your issue. Please be as detailed as possible.

Support Form





envelope illustration

Keep up with the latest products and tutorials by signing up for our Newsletter.